
1 What is NoteBook?
Most computer users today have a big problem: how to manage snippets of information?

You’re surfing the web, for example, and run across some information you’d like to save.  Today you would copy that 
information to a file, save it on your computer, and never see it again because you won’t know where it is when you 
need it.

Or you’re working on a project, and you have e-mails, notes and spreadsheets that are all related to the project.  
Today there’s no good way to manage these snippets.  You can place them in a folder in the Finder, but the snippets 
are hard to search, and they are definitely not organized.

NoteBook helps you manage snippets of information.  With it you can:

➊ Store different kinds of snippets — notes, images, files — together in one place.

➋ Organize them in ways that make sense.

➌ Search for a snippet using what little bit you might remember about it: that it contains a name, that it was a 
JPEG, that you added it last Thursday.

➍ Share your snippets with other people, as PDF documents or using the web.
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2 Getting Started
Launch NoteBook.  You’ll notice that NoteBook documents look like paper notebooks, with pages and tabs.

Every page in a Notebook is an outline.  Outlines are great for making lists and organizing information.

➊ Choose File → Save and give the Notebook a name.

By default, NoteBook 
saves your Notebooks 
in your ~/
Documents/
Notebooks folder.
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➋ Start typing to fill the page’s first “cell” with text.  Press Return when you’re done.

➌ Press Return again to create a new cell, then press Tab to indent it. 

The indented cell is 
now a “child” of the 
cell above.  Cells with 
children have a blue 
triangle.

 

➍ Use the Return key create more cells.

➎ Click the triangle to hide the parent cell’s children.

A cell with hidden 
children is “collapsed” 
and its triangle points 
to the right.

An “expanded” cell’s 
children are visible, 
and its triangle points 
down.

➏ Click the triangle again to expand.  Drag a blue bullet to rearrange the list.

Drag a bullet or 
triangle to move cells 
in the outline.

➐ Drag a file from the Finder and drop it on the page.

NoteBook copied the 
file into the Notebook 
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➐ Drag a file from the Finder and drop it on the page.

NoteBook copied the 
file into the Notebook 
(you can also add 
links to files).

You can store files, 
photos, movies, 
anything in a 
Notebook, and use 
the outline to 
organize it.
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3 Pages in a Notebook
In the previous topic you added cells to an “Outlining” page.  Outlining pages store information
within a Notebook.  Notebooks contain several other types of pages.

➊ Click the tab named “Contents” to turn to the Notebook’s Contents page.

The Contents page 
lists all of the pages 
within the Notebook.  
It’s the first page of 
every Notebook.

➋ Press the right arrow key to turn to the next page, the Notebook’s untitled Divider page. 

A Divider page is like 
the divider pages you 
find in five-subject 
paper notebooks, and 
it has the same job: to 
group pages together.

New Notebooks start 
off with an untitled 
Divider page.  You 
can remove it or add 
more.
 

➌ Dividers pages are outlines that list page instead of information.  Press Return to create a
new cell.

Adding a new cell to a 
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➌ Dividers pages are outlines that list page instead of information.  Press Return to create a
new cell.

Adding a new cell to a 
Divider adds a new 
page to the Notebook. 
The text you type in 
the cell becomes the 
page’s new name.

➍ Click the Contents tab again, to return to the Contents page.

The Contents page 
shows the page you 
just added, as a child 
of the Divider.

The Contents and 
Divider pages are also 
outlines.  Dragging a 
cell moves the page 
to a different spot in 
the Notebook.  
Clicking a triangle 
hides pages from 
view.

➎ In the Contents page, find the page named “Text Index” and click its page number.

Every Notebook has 
an Index section, a 
collection of pages 
that make it easy to 
find information in a 
Notebook.

For example, the Text 
Index page lists all of 
the words in the 
Notebook.  If you 
were ever looking for 
a cell with a particular 
word, you could find 
it here easily.  But 
more on Index pages 
in a bit....
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4 Clipping into a Notebook
“Clipping” is a quick way of adding information to a Notebook.

➊ Choose File → New to create a new Notebook.

➋ Rename the starting page to “Web and E-mail Clippings” (any name will do).

Select “Untitled,” type 
the new name, then 
press Return.

➌ Choose Page → Add a Clipping Service.

The scissors next to 
the page name means 
you can clip to this 
page.

You can create as 
many pages with 
Clipping Services as 
you like.

➍ Switch to your e-mail app, select part of a message, and choose the page from Services.
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➎ When you return to your Notebook, you should see your selection.

Click and hold the 
Clipping Sticker to 
see the source 
application’s name.

Because the clipping 
came from Apple Mail 
and the sender is in 
our Address Book, 
NoteBook added a 
Contact Sticker — 
selecting it displays 
his contact info.

➏ If the Services menu didn’t work in your e-mail app, try these alternatives:

Make a selection, then 
control- or right-click 
it and choose your 
Clipping Service.

Copy the selection, 
then control- or 
right-click 
NoteBook’s Dock icon 
and “Paste to” the 
page.
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5 Annotating Cells
In the previous topic, NoteBook added “Stickers” to the cell with the clipped e-mail.  Stickers and
other annotations are information *about* the information in your Notebook.

➊ Choose View → Creation Dates.

Most annotations 
appear in columns 
along the page’s left 
margin.

NoteBook saves each 
cell’s creation and 
last-changed dates.

➋ Choose View → Keywords.

NoteBook added 
Keywords to the cell 
— you can remove 
them, or add as many 
of your own as you 
like.

➌ Choose Cell → Change Priority → Increase.

➍ Choose Cell → Add a Status Checkbox.
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➎ Choose View → Due Dates, then click in the due column next to the cell and type “friday”.

➏ Select a word in the cell and choose Edit → Highlight Text.

NoteBook provides 
six highlighters, and 
you can set their 
color.

➐ Choose Page → New Outlining Page to create a new page, name it “Meeting Notes,” then
choose Tools → Voice Annotation.

Adjust the input 
levels.  Click “Open 
Sound” to choose a 
different input device.

➑ Click “Start Recording,” type some notes, and then choose Tools → Stop Recording to untitled.

NoteBook adds a 
Voice Annotation 
Sticker to each cell 
you created or 
changed during the 
recording.

Click and hold a Voice 
Annotation Sticker to 
see the time at which 
you entered the note 
during the recording.  
Click the Sticker to 
start playback from 
that point.

Choose “Open in 
iTunes” to copy the 
entire voice 
annotation to your 
iTunes music library, 
which you can then 
transfer to your iPod.
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6 Finding Information
Everything you put into a Notebook gets indexed — not just the text, but also all of the annotations.
The Index section’s pages make it easy to find things based on what little bit you remember about
them.

➊ What if you need to see everything you added today?  Navigate to the Index Divider page,
and then to the Creation Dates Index page.

➋ What if you’re looking for a note that has the word “call,” but you don’t know
where it is?  Navigate to the Index Divider page, and then to the Text Index page.

11



➌ What if you need to see everything you clipped from Apple’s Mail application?  Navigate to
the Index Divider page, and then to the Keywords Index page.

➍ What if you need to see all of your action items, no matter where they live in the Notebook?
Navigate to the Index Divider page, and then to the To Do Items Index page.

➎ What if you want to see all of the TIFF documents in the Notebook?  Navigate to the
Index Divider page, and then to the Attachments Index page.

➏ What if you want to see all of the cells clipped from Apple Mail that also contain the word
“call?”  Choose Edit → Find → Super-Find. 12



➏ What if you want to see all of the cells clipped from Apple Mail that also contain the word
“call?”  Choose Edit → Find → Super-Find.

The Super-Find panel 
lets you search using 
multiple criteria.

Results appear in the 
Index section’s 
Super-Find Results 
page.
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7 Working with Media
When you add an image, movie, or sound file to an outline, NoteBook places it in a “Media
Frame.” A Media Frame is a box within a cell that lets you work with a media file in special ways.

➊ Use the Contents Page and the Page → New Outlining Page to add a new page, then drag
an image file onto it.

➋ Click the cell’s blue bullet to select it.  Then choose Tools → Inspector, click the Cell button,
and finally the Media Frame tab.  Use the Media Frame Inspector to add rotation and photo corners.
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➌ Connect your digital camera to your computer and in the Inspector click the Action button,
then the Capture tab.  Click Import to download the camera’s pictures and other media files.
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➍ If you have a TWAIN-compatible scanner, connect it to your computer and in the Capture pane
click “Preview,” drag out the area you want to scan, and click “Scan.”
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8 Sharing Information
NoteBook has great tools for sharing information with others, even if they don’t have NoteBook.

➊ Turn to the “Web and E-mail Clippings” page.  Press the Option key, then drag the Page
Bundle icon from the Notebook window’s title bar.

A Page Bundle is one 
or more NoteBook 
pages bundled up 
into a file.  Send a 
Page Bundle to 
another NoteBook 
user to share those 
pages with them.

Double-click a Page 
Bundle to open its pages in a new Notebook, or drop it on an existing Notebook to add its pages to that Notebook.

➋ Choose File → Print, then click “Save as PDF” in the Print sheet.

Tell NoteBook to 
“print” to a PDF file, 
then send the PDF to 
another computer 
user, even if they 
don’t have NoteBook.
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➌ Click Cancel in the Save to File panel, and in the Print sheet.  Choose File → Export to HTML.

NoteBook places the 
HTML in your ~/Sites 
folder, in a folder 
named after the 
Notebook.

If you choose the 
“Export to .Mac” 
option, NoteBook 
places the HTML in 
your .Mac account’s 
Sites folder.

➍ In a Finder window, double-click the file ~/Sites/untitled/index.html.

The HTML 
Notebook looks 
and behaves like 
the original: click 
the tabs and page 
curl to turn pages, 
and even click the 
blue triangles to 
expand and 
collapse cells.

Use a file transfer 
application like 
Transmit from 
Panic, Inc., to 
upload your 
Notebook website 
to your ISP.  Or 
drag the folder 
into an e-mail 
message or burn it 
to a CD
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9 Next Steps
Now that you know the basics...

➊ Start creating your own Notebooks and loading them with your information.

➋ Check out the example Notebooks that came on the installation disc.

➌ Browse NoteBook’s online help system, which covers everything in this Quick Start guide in more detail.  It also 
describes lots of other features that couldn’t fit into 9 topics.  Choose Help → NoteBook Help to access it.

➍ Visit the NoteBook Discussion Forums — http://www.circusponies.com/forums — where other NoteBook users 
share tips and solutions.

We hope you enjoy using NoteBook!
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